bodger: (What terrible problems you have)
[personal profile] bodger
I didn't get a reply to my email for a couple of days, I assume because they were celebrating the New Year. Then I got a note reading:

1. NOw we comfirm your machine is 110V

2. Please check the laser tube has the broken or not inside.  and then tell us, because we think it is mostly the laser tube broken

Much apprecaite

I explained that the laser tube was intact, and I was convinced that the laser power supply was broken. They replied:

Can you please return the problem laser power supply and we will send you a new one

OK?

So I removed laser power supply from the unit, and figured it was worth a look before sending it halfway around the world for replacement. Since the supply appeared totally dead, not even the fan running, I suspected the problem was something pretty basic, and perhaps something I could fix.

So I took the cover off the power supply, and found this:

It's unplugged!

The power supply had an internal connector that was unplugged! It is a locking connector too, so it had never been fully engaged at the factory. I plugged it in firmly, buttoned up the supply, re-installed it in the cutter, powered it on, and the fan spun! Thus encouraged, I fired up the cooling pump and hit the test button. Nothing. Maybe the tube doesn't strike at minimum power. I turned up the power a little and tried again.

It worked!

CO2 tube lit

I did a few other tests, and determined that the laser was emitting plenty of power (even unfocussed, the beam burns through a sheet of paper immediately).

I wrote the manufacturer and explained that I had repaired the power supply and wouldn't need a replacement.

Next step is to replace the control electronics with something more useful. The existing controller only works with nasty ancient software on an MS-DOS PC with a parallel port.

Date: 2011-02-05 04:30 am (UTC)
From: [personal profile] rmd
Oh HELL yeah!

YOU WERE LUCKY

Date: 2011-05-23 02:04 pm (UTC)
From: (Anonymous)
I bought an infra red reflow oven from China. It bloow up when I turned it on. The fan and the selenoid were 110V but the oven was 220V.
They never answer my mails.
Saludos
Cecilio

January 2014

S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627 28293031 

Most Popular Tags

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Apr. 24th, 2014 09:18 pm
Powered by Dreamwidth Studios